1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problems to reinstall Plesk...

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by salmic, Jul 11, 2011.

  1. salmic

    salmic Guest

    0
     
    Hi,

    i have also a Problem with reinstall Plesk.

    I tried everything i got in mind. In the end i tried to install the Packed witch i downloaded from parallels site. then i get this faulreport:

    Checking whether the package dependencies are resolved.
    E: Broken packages
    ERROR: autoinstaller: Error in execution of DEBIAN_FRONTEND=noninteractive

    terminate called after throwing an instance of 'error'


    If i use apt-get then i get this one:

    The following packages have unmet dependencies.
    psa: Depends: psa-locale-base-9.2.3
    Depends: psa-proftpd-start
    Depends: psa-api (>= 9.2.3) but it is not going to be installed
    Depends: plesk-skins-9.2.3
    E: Broken packages


    i hope this are not to stupid questions... :(
     
  2. salmic

    salmic Guest

    0
     
    if i try to start the apache2 then i get this report:

    /etc/init.d/apache2 start
    Starting web server: apache2Syntax error on line 103 of /var/www/vhosts/xxxxxxx.com/conf/httpd.include:
    Invalid command 'SuexecUserGroup', perhaps misspelled or defined by a module not included in the server configuration
    failed!
     
  3. Amin Taheri

    Amin Taheri Golden Pleskian Plesk Certified Professional

    33
     
    Joined:
    Jul 5, 2007
    Messages:
    1,398
    Likes Received:
    1
    Location:
    Seattle Area
    Comment out the 'SuexecUserGroup' from the httpd.include

    Then run /usr/local/psa/admin/bin/websrvmng -v -a
    you can also test the config before restarting by doing a service httpd configtest
     
Loading...