1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PSA http 500 error after upgrading to 11 from 10

Discussion in 'Plesk 11.x for Linux' started by Ernie@, Oct 5, 2012.

  1. Ernie@

    Ernie@ Basic Pleskian

    23
    57%
    Joined:
    Aug 27, 2005
    Messages:
    36
    Likes Received:
    0
    Can't access to the Panel after upgraded to version 11.

    Ran bootstrapper repair, it suggests to update the password format for the following accounts


    Tried bootstrapper.sh repair, it says,
    ------------------------
    ***** problem report *****
    Passwords for some MySQL users were not upgraded.
    All MySQL DB users that may be used by Panel MUST have passwords in new 41-character format in order for Panel to function properly.
    Currently following users have passwords in old format: billing@localhost, aspcomplete@%, aspcomplete@localhost, aspcsk@%, aspcsk@localhost, aspcss@%, aspcss@localhost, aspsession@%, aspsession@localhost.
    Please ensure that MySQL server is not forced to use old password hashing algorithm and upgrade password format manually for users from the list above. Consult with MySQL server manual on detailed steps.
    You may skip certain users if you are sure they weren't created and aren't used by Panel.
    ERROR while trying to find MySQL ODBC driver
    ----------------------------

    Any idea?

    Thanks.
     
Loading...