1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

qmail big problem :(

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by islam mohamedi, Nov 12, 2009.

  1. islam mohamedi

    islam mohamedi Guest

    0
     
    Hello All ,,
    What is the way can i set the mail settings in plesk 9.2.3
    I can not receive any messages !!!
    I can not sending any messages !!!
    When sending mail from another show this message :
    ----------
    Hi. This is the qmail-send program at server.****.com.
    I'm afraid I wasn't able to deliver your message to the following addresses.
    This is a permanent error; I've given up. Sorry it didn't work out.

    <sales@*******.com>:
    Sorry. Although I'm listed as a best-preference MX or A for that host,
    it isn't in my control/locals file, so I don't treat it as local. (#5.4.6)

    -----------

    how can solve this problem

    Please indicate

    thanx
     
  2. Mark McNally

    Mark McNally Guest

    0
     
    Have you checked your firewall rules ? ?

    I spent a few hours the other day trying to get plesk to receive messages after upgrading and found out that the SMTP service wasn't running but I could still send out messages via the Horde installation which proved at the time that the firewall rules where good.
     
  3. dlynes

    dlynes Guest

    0
     
    Plesk/Qmail/Confuzzled

    It's because sometimes Plesk whigs out, and forgets to restart qmail after updating /var/qmail/control/virtualdomains.

    Make sure your hostname is in that list.

    If it is, then you should be able to do a /usr/local/psa/bin/service restart

    After the restart is issued, try it again, and it should work.

     
Loading...