1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

QMail + Domain Keys: No signature available in message

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by xetic, Jul 2, 2010.

  1. xetic

    xetic Guest

    0
     
    Plesk 9.5.2:

    I am having a problem with qmail and domain keys. When I send a mail it is sent with no signature at all.

    I have attempted this with mail from several of my domains. I have tried turning off domain keys in Mail Settings, verifying the DNS entries were removed, and turning domain keys back on the domain.

    I have verified that "Allow signing outgoing mail" is enabled in Settings > Mail Server Settings is enabled.

    Any help to further diagnose this issue would be greatly appreciated.

     
    Last edited by a moderator: Jul 2, 2010
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    It is not error message but just notification. Not all incoming emails are signed by DK.
     
  3. xetic

    xetic Guest

    0
     
    But the email was being sent by me through one of my domains with domain keys enabled to me via another domains email address. Why would this not include the signature?
     
  4. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Whether you can show this email? Are you sure that you have signature there?
     
Loading...