1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Qmail problem: service stopped

Discussion in 'Plesk for Linux - 8.x and Older' started by jean-david, Dec 4, 2006.

  1. jean-david

    jean-david Guest

    0
     
    After upgrade, I had some problems on debian 3.1 with qmail. The service stopped and the port was closed.

    It was that an old xinetd process was ignored by the upgrader.

    Stopping the old xinetd process and restarting it solved this issue.

    Hope it will help somebody !

    Jean-David
     
  2. SpidermonBob

    SpidermonBob Guest

    0
     
    This seems similar to the problem I am having...

    See my original post...
    Email Stopped Working after Failed upgrade to 8.1

    However, Swsoft and my DataCenter Engineer haven't yet got my server working. Qmail starts but stops in a few seconds.


    However I occasionally notice that when I go into Services Management I see the indicator as running but when I do a refresh it stops, But most of the time it is just stopped.

    Please post any comments on my original post.

    I need to get this server back working before my clients show up Monday morning and find they can't send or receive Email
     
  3. SpidermonBob

    SpidermonBob Guest

    0
     
    Problem Solved

    It seems like my problem was similar in that 8.1 upgrade did not function due to conflict.

    According to SWsoft Technical Support Engineer.........

    Debian allows the installation of both 'inetutils-inetd' AND 'xinetd' packages (unfortunately, it uses both of them simultaneously and makes Plesk act wrong).

    And thus... Plesk tries to do '/etc/init.d/inetd restart' to manage inetd. But this has no sense for inetutils-inetd. ...Deinstall 'inetutils-inetd' package and install 'netkit-inetd' package (since 'netkit-inetd' is a 'functionality').

    ..........


    hope this can hepl someone else with a similar problem.
     
Loading...