1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

QMail won't send to external mx record Plesk 10.3.1

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by Dan Mikkelsen, Oct 11, 2011.

  1. Dan Mikkelsen

    Dan Mikkelsen Basic Pleskian

    21
     
    Joined:
    Oct 13, 2010
    Messages:
    50
    Likes Received:
    0
    I'm using plesk 10.3.1, and every time i try sending an email to a mail adress with a different mx record than mail.thedomain.dk, it just sends it to mail.thedomain.dk

    First it rejected everything and said it wasn't receiving mails

    The i created a mailbox for the domain, and can see it sends it to the localserver mailbox and not the exchange server with the different mx record!

    I have tried disabling DNS for the domain in the domain panel, changing the DNS records for the DNS in the domain panel and still it just sends it to the local IP mailbox! Each time i had restarted the DNS Service and Qmail service in the administration.
    I have also tried adding the domain resolution to a file in the qmail/control/smtp...something (don't remember, read it in a different thread..

    What should i do now?

    Wheres the error ??
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,543
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
Loading...