1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Reconfigurator Error: Invalid Network Adapter Name

Discussion in 'Plesk 11.x for Windows' started by flacodirt, Aug 8, 2012.

  1. flacodirt

    flacodirt New Pleskian

    11
     
    Joined:
    Apr 21, 2012
    Messages:
    14
    Likes Received:
    0
    I took an image of a configured Plesk 11 server and deployed the image to a new server (new hardware and IPs).

    The goal now is to reconfigure Plesk on the new server to use the new IP addresses.


    I open the PP Reconfigurator, and select "Change server IP addresses".

    I select the first IP, select the Existing address to change it to, Click Next and receive the following error:

    I imagine the issue is that it is trying to change the network card "PrivateNetwork" while that no longer exists on the server. I searched the registry for just "PrivateNetwork" and I dont see any old Plesk entries, so I assume this is in the plesk database somewhere.


    The original server was configured with 2 network cards, named PublicNetwork and PrivateNetwork.

    The new server has Teamed Network Cards, and shows up as the following:


    How can I reconfigure Plesk IPs on a new server with differently named network cards using the Reconfiguration Tool?
     
    Last edited: Aug 8, 2012
  2. flacodirt

    flacodirt New Pleskian

    11
     
    Joined:
    Apr 21, 2012
    Messages:
    14
    Likes Received:
    0
    SOLUTION: Actually, just renaming the "PrivateNetwork-Teamed" network card to just "PrivateNetwork" allowed the tool to work.
     
  3. InderS

    InderS Silver Pleskian

    15
    30%
    Joined:
    Apr 17, 2013
    Messages:
    968
    Likes Received:
    1
    Location:
    Nashik
    renaming the PrivateNetwork did the trick for me.
     
Loading...