1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Report Delivery sends blank e-mails

Discussion in 'Plesk for Linux - 8.x and Older' started by stoilis, Sep 21, 2006.

  1. stoilis

    stoilis Guest

    0
     
    If I use the "Report Delivery" feature of plesk, all I receive is a blank html e-mail. A sample e-mail can be found at http://giannis.stoilis.gr/psa-report.txt

    The last time this working correctly, was before upgrading to version 8.0.1 from 7.5.4.

    I noticed that the reports are generated by the cron command "/opt/psa/admin/bin/php /opt/psa/admin/plib/report/autoreport.php --auto daily"

    I can run this script but I cannot troubleshoot it, as this script is using some sort of encoding.

    What can I do to further investigate this problem?

    Thank you in advance.
     
  2. ZeroSixty

    ZeroSixty Guest

    0
     
    I also have this problem. Works fine for admin but a client always gets a blank email and also a blank popup when clicking the print option.
     
  3. stoilis

    stoilis Guest

    0
     
    In my case this happened because the default domain reports didn't include any report options. So blank domain reports is what it sent.

    Recreate all domain reports, including any data you wish to report on and you should be fine.
     
Loading...