1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Require some SSI help, not working for .html

Discussion in 'Plesk for Linux - 8.x and Older' started by mvidberg, Apr 9, 2007.

  1. mvidberg

    mvidberg Guest

    0
     
    On our old server, server side includes would work on .html files, now with 8.1.1, it only works on .shtml files.

    I can make it work on .html files by changing

    AddOutputFilter INCLUDES .shtml

    to

    AddOutputFilter INCLUDES .shtml .html

    in /etc/httpd/conf/httpd.conf, but that change won't stick.

    Where/how do I add this change to make it stick (so it won't revert the next time a new domain is added in plesk)?

    Thanks for any help!
     
  2. wavedave

    wavedave Guest

    0
     
    I'm not sure how to do that "server wide" but you can do it on individual domains by adding this to an .htaccess file in the domain's web root:
    Code:
    Options +Includes
    AddHandler server-parsed .html
    AddHandler server-parsed .htm
    
     
Loading...