1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Routing mail to remote mail server not working !!

Discussion in 'Plesk for Linux - 8.x and Older' started by whitecurve, May 14, 2005.

  1. whitecurve

    whitecurve Guest

    I'm trying to host my mail for one domain on my own local server and have altered the A record for mail.domainname.com to the new IP address.
    I have done this through the plesk panel but it does not seem to be working.

    Is there anything else i should be doing?
    And do i need to disable email for this domain in the control panel (with bounce, forward or reject)?

    Details taken from control panel: / 24 PTR domainname.com.
    ftp.domainname.com. CNAME domainname.com.
    domainname.com. A
    domainname.com. MX (10) mail.domainname.com.
    domainname.com. NS ns.domainname.com.
    mail.domainname.com. A
    ns.domainname.com. A
    www.domainname.com. CNAME domainname.com.

    I have checked my firewall and port 53 for TCP & UDP is open letting my DNS communicate with the outside world.

    Any help would be appreciated :)
  2. jamesyeeoc

    jamesyeeoc Guest

    So is not on the same server as, right?

    If is an external mail server, then remove the domain name from the rcpthosts file on the server.

    There is also another thread or two (very recent) on this topic.

    Q: Doesn't anyone use search anymore? Or browse posts a little?
  3. panaman

    panaman Guest

    disabling mail for the domain should remove the entry from the rcpthosts and virtualdomains files