1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Script problem

Discussion in 'SiteBuilder' started by TorstenJ, Oct 18, 2010.

  1. TorstenJ

    TorstenJ Guest

    0
     
    Hello everything together,
    first times I would like to apologize for my bad English.
    At present I have problems with the finished functions
    like for example the Blog function or the forum.
    One sees a piece code continuous.
    At the blog for example " [[Components/Paging_:_itemsTotal]]"
    or this in the forum
    "[[Components/Captcha_:_refreshImageTitle]]"

    The moreover if I try to add modules, color myself red my
    screen, until I leave the mouse button loose.
    The OS is Ubuntuu. It is used on a VPS, which has
    more than sufficient resources freely.

    Where can the problem be?
    Kind regards from Germany!
     
  2. LuisP

    LuisP Guest

    0
     
    Problems not only in german language

    Hello,

    Im using plesk sitebuilder 4.5.8 hotfix for linux/unix and have the same problem on portuguese language. Only English language is not appearing this issue.

    See my recently post

    Kind regards,

    Luis P
     
  3. Dmitry Frantsev

    Dmitry Frantsev Golden Pleskian

    28
    57%
    Joined:
    Sep 19, 2005
    Messages:
    1,911
    Likes Received:
    0
    Looks like some part of localization is missing. The things is that if you check the official website language packs here: http://www.parallels.com/download/sitebuilder4/ you will not find Portuguese ones. Looks like Portuguese locale came with old version. At the same time captcha feature was added only in latest releases of Parallells Plesk Sitebuilder so localization for this part looks like missing. I can suggest to make the following actions to correct this situation:

    Copy English version of Captcha.lng file for both Portuguese locales:

    # cp /usr/local/sitebuilder/resources/locale/en_US/Components/Captcha.lng /usr/local/sitebuilder/resources/locale/pt_PT/Components/

    # cp /usr/local/sitebuilder/resources/locale/en_US/Components/Captcha.lng /usr/local/sitebuilder/resources/locale/pt_BR/Components/

    Open these files for editing and translate 3 lines accordingly:

    # cat /usr/local/sitebuilder/resources/locale/pt_PT/Components/Captcha.lng
    failed = "The specified confirmation code is wrong. Please try again."
    refreshImageTitle = "Reload image"
    title = "Please type the confirmation code you see on the image"

    Make sure that Paging.lng file also exists and include correct information. Here what I have on my test server:

    # cat /usr/local/sitebuilder/resources/locale/pt_BR/Components/Paging.lng
    itemsTotal = "Total de Ã*tens"

    # cat /usr/local/sitebuilder/resources/locale/pt_PT/Components/Paging.lng
    itemsTotal = "total de itens"

    Hope it helps.
     
Loading...