1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Serious help needed

Discussion in 'Plesk for Linux - 8.x and Older' started by dpalme, Aug 31, 2006.

  1. dpalme

    dpalme Guest

    0
     
    The Plesk install apparently uses a pre-compiled version of apache which contains php 4.4.2. We are in serious need of upgrading either Apache to use php 5 or we need to find a way to upgrade PHP without breaking the rest of the server, namely without tanking plesk.

    I have to believe that I am ** NOT ** the only one to ever face this issue.

    Does anyone have any suggestion on how to accomplish this? We have been told that trying to upgrade Apache can destroy the psa directories and render the server useless.

    I am about ready to toss plesk out the window, even though it has some very rich features, but we cannot give up php5 in order to use it.

    ????
     
  2. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
Loading...