• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved service clamd start gives error

Jimlee3

Basic Pleskian
when I do `service clamd start `
I get this error:
Code:
Starting Clam AntiVirus Daemon: /bin/bash: line 1: 24079 Killed                  clamd
                                                           [FAILED]

I installed clamav on centos
 
Hi Jimlee3,

pls. be aware, that ClamAV is not shipped by Plesk and therefore consider to ask non-related Plesk questions/issues/errors/problems at => "Open Topics"


Pls. note, that ( depending to your configuration! ) ClamAV - logs are stored at "/var/log/clamav/".
 
Hi Jimlee3,

pls. be aware, that ClamAV is not shipped by Plesk and therefore consider to ask non-related Plesk questions/issues/errors/problems at => "Open Topics"


Pls. note, that ( depending to your configuration! ) ClamAV - logs are stored at "/var/log/clamav/".

the issue is that I think one of the emails received a virus as attachment and I want to check the server for virus
there is a built in antivirus with plesk?
 
Back
Top