1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Sitebuilder fails installing

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by dont remembera, Jan 30, 2010.

  1. dont remembera

    dont remembera Guest

    0
     
    Running Plesk 9.3 on Freebsd 6.1

    Sitebuilder fails to install.
    Done steps, written here: http://kb.odin.com/en/7050 , but they didn`t help.

    Will appreciate any help.

    Here are some logs from make sw-install:

    ===> Installing for sitebuilder-4.5.0
    ===> sitebuilder-4.5.0 depends on file: /usr/local/sbin/apxs - found
    ===> sitebuilder-4.5.0 depends on file: /usr/local/lib/mysql/libmysqlclient.so.14 - found
    ===> sitebuilder-4.5.0 depends on file: /usr/local/sbin/apachectl - found
    ===> sitebuilder-4.5.0 depends on file: /usr/local/lib/perl5/site_perl/5.8.8/mach/DBI.pm - found
    ===> sitebuilder-4.5.0 depends on file: /usr/local/lib/perl5/site_perl/5.8.8/mach/auto/DBD/mysql/mysql.so - found
    ===> sitebuilder-4.5.0 depends on file: /usr/local/bin/perl5.8.8 - found
    ===> Generating temporary packing list
    ===> Checking if swsoft/sitebuilder already installed
    ---> Copying files into installation directory... : Invalid empty pathname
    *** Error code 1

    Stop in /usr/ports/swsoft/sitebuilder.
    *** Error code 1
     
Loading...