1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Sitepreview Prompts me to download files

Discussion in 'Plesk for Windows - 8.x and Older' started by eder, Aug 26, 2008.

  1. eder

    eder Guest

    0
     
    Hi,

    In order to decrease server load in a VPS account we have at godaddy.com, I changed the way websites authenticate (from windows to sql authentication) and I also had to reset the "sa" user password for sql server express.

    Now, even though I change the authentication back to what it was, everytime I try to reach a website via sitepreview it prompts me to download a file, which I believe is sitepreview.dll (464k)

    example: http://72.167.145.193/$sitepreview/angelmax.com.br/default/default.asp

    Seems like sitepreview is not executing at all

    My Plesk operator also played around with some user permissions trying to restore sitepreview, but no luck.
    everything else is working just fine, like setting up new accounts, creating databases, etc. And the websites that have the DNS entries poiting to them are resolving fine as well.

    I ran the Plesk Reconfigurator but it didnt solve the problem either.

    Any help will be greatly appreciated, as we rely on site preview throughout development.

    Thanks

    Eder
     
  2. wayne_fridman

    wayne_fridman Guest

    0
     
    hi eder....

    it seems that your plesk is not installed properly. If you run the Plesk Reconfigurator and it still does not fix the problem, you may consider reinstalling the application
     
  3. eder

    eder Guest

    0
     
    Yes, entirely true. I ran the reconfigurator and problem is gone.

    Thank you so much for your input!

    Eder
     
Loading...