1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

SMTP not responding with outlook

Discussion in 'Plesk for Linux - 8.x and Older' started by redaqua, Mar 29, 2005.

  1. redaqua

    redaqua Guest

    0
     
    I am having problems with outlook 2003 and SMTP I have read dozens of threads pertaining to the issue -- none have seemed to work. I get timeout errors and server cannot be found errors. If anyone has any idea of I am going through please respond.
     
  2. redaqua

    redaqua Guest

    0
     
    I am getting the following response:

    Task 'mail.redaqua.com - Sending' reported error (0x80042109) : 'Outlook is unable to connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

    I can receive emails without a problem, i just cannot send.
     
  3. worker

    worker Guest

    0
     
    Probably you are on high speed internet? Your isp is most likely filtering port 25 (shaking fist at SBC). You should call them and verify, then they can give you their outgoing server and you should be good to go.
     
  4. kram@

    kram@ Regular Pleskian

    26
    40%
    Joined:
    Dec 11, 2003
    Messages:
    152
    Likes Received:
    2
    Location:
    South Africa
    Hello

    try this

    vi /etc/xinetd.d/smtp_psa

    server_args = -Rt0 /var/qmail/bin/relaylock /var/qmail/bin/qmail-smtpd /var/qmail/bin/smtp_auth /var/qmail/bin/true /var/qmail/bin/cmd5checkpw /var/qmail/bin/true

    check that you have -Rt0 added to the server_args

    if not add it and run /etc/rc.d/init.d/xinetd restart

    --||

    Another issue that i found with 6.0 - 7.5.2 installs were time outs happening when running telnet x.x.x.x 25 (x.x.x.x server IP) some times i found that the server returned the reverse lookup some 30 - 60 sec which is far to long.

    try vi /etc/hosts make sure all your IPs are added and have the relivant reverse name configured

    hope this helps!
     
  5. Kevlar3D

    Kevlar3D Guest

    0
     
    you could try to telnet to port 25 from the remote computer. if you get a response then its not blocked.
     
  6. redaqua

    redaqua Guest

    0
     
    It seems that port 25 is blocked. Is it my home internet connection blocking the port (SBC) or is it the company that is hosting the server (ezzi.net). I also tried the advice given in the other responses without any luck. Is there anything else to do? Maybe having SMTP work on more ports, and if anyone let me know how to do that. - Thanks in advance.
     
  7. Kevlar3D

    Kevlar3D Guest

    0
     
    yeah port blocking is pretty common

    you should map 587 for your smtp.

    According to the standards:
    # port 25 is used to connect directly to final destination (RFC 2821)

    # port 587 is to submit mail to a remote server (RFC2476)

    I forgot the method i used to do it, but i think i just googled "linux port redirect"

    if i run across it, or anyone else uses a good solution, post it here please.
     
Loading...