• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

[Solved] Not receiving emails

Rodrigo1

New Pleskian
Hello,

I currently migrate from cpanel to plesk12. Everything is working fine, but the emails are no been received, I´m able to send, but not able to receive.

The error is this one:
Apr 29 16:40:14 server postfix/smtpd[26799]: connect from mail-oi0-f42.google.com[209.85.218.42]
Apr 29 16:40:24 server postfix/smtpd[26799]: warning: 42.218.85.209.combined.njabl.org: RBL lookup error: Host or domain name not found. Name service error for name=42.218.85.209.combined.njabl.org type=A: Host not found, try again
Apr 29 16:40:28 server courier-imapd: Connection, ip=[::ffff:52.11.197.15]
Apr 29 16:40:28 server courier-imapd: LOGIN, user=[email protected], ip=[::ffff:52.11.197.15], port=[36942], protocol=IMAP
Apr 29 16:40:28 server courier-imapd: LOGOUT, user=[email protected], ip=[::ffff:52.11.197.15], headers=0, body=0, rcvd=119, sent=503, time=0
Apr 29 16:40:34 server postfix/smtpd[26799]: warning: 42.218.85.209.list.dsbl.org: RBL lookup error: Host or domain name not found. Name service error for name=42.218.85.209.list.dsbl.org type=A: Host not found, try again
Apr 29 16:40:34 server postfix/smtpd[26799]: F0B8C275E6: client=mail-oi0-f42.google.com[209.85.218.42]
Apr 29 16:40:35 server postfix/cleanup[26807]: F0B8C275E6: message-id=<CAFUzyo8Ofni_fqsXtz0RbrG_fh7tZUZ5UYHgG9UMgHhCmxvYtQ@mail.gmail.com>
Apr 29 16:40:35 server check-quota filter[26808]: stat('/var/www/vhosts/qmail/mailnames/primeboating.com.br/sender/Maildir') failed. Permission denied: 13
Apr 29 16:40:35 server /usr/lib64/plesk-9.0/psa-pc-remote[26768]: handlers_stderr: SKIP
Apr 29 16:40:35 server /usr/lib64/plesk-9.0/psa-pc-remote[26768]: SKIP during call 'check-quota' handler
Apr 29 16:40:35 server spf filter[26810]: Starting spf filter...
Apr 29 16:40:35 server spf filter[26810]: SPF result: pass
Apr 29 16:40:35 server spf filter[26810]: SPF status: PASS
Apr 29 16:40:35 server /usr/lib64/plesk-9.0/psa-pc-remote[26768]: handlers_stderr: PASS
Apr 29 16:40:35 server /usr/lib64/plesk-9.0/psa-pc-remote[26768]: PASS during call 'spf' handler
Apr 29 16:40:35 server postfix/qmgr[26658]: F0B8C275E6: from=<[email protected]>, size=3048, nrcpt=1 (queue active)
Apr 29 16:40:35 server postfix-local[26812]: postfix-local: from=[email protected], to=[email protected], dirname=/var/www/vhosts/qmail/mailnames
Apr 29 16:40:35 server postfix-local[26812]: cannot chdir to mailnames dir /var/www/vhosts/qmail/mailnames: Permission denied
Apr 29 16:40:35 server postfix-local[26812]: Unknown user: [email protected]
Apr 29 16:40:35 server postfix/pipe[26811]: F0B8C275E6: to=<[email protected]>, relay=plesk_virtual, delay=20, delays=20/0.01/0/0.02, dsn=2.0.0, status=sent (delivered via plesk_virtual service)
Apr 29 16:40:35 server postfix/qmgr[26658]: F0B8C275E6: removed
Apr 29 16:40:35 server postfix/smtpd[26799]: disconnect from mail-oi0-f42.google.com[209.85.218.42]
Apr 29 16:41:29 server courier-imapd: Connection, ip=[::ffff:52.11.197.15]
Apr 29 16:41:29 server courier-imapd: LOGIN, user=[email protected], ip=[::ffff:52.11.197.15], port=[36951], protocol=IMAP
Apr 29 16:41:29 server courier-imapd: LOGOUT, user=[email protected], ip=[::ffff:52.11.197.15], headers=0, body=0, rcvd=119, sent=503, time=0


I thinks it´s permission on the folder, but already run the code:
/usr/local/psa/admin/sbin/mchk --with-spam

It did not solved, is there anything else I can do?

Thanks.
 
Back
Top