1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Spamassassin queues messages

Discussion in 'Plesk for Windows - 8.x and Older' started by jorisw, Nov 8, 2006.

  1. jorisw

    jorisw Guest

    0
     
    Hello

    If I enable spamassassin on our server, all our messages are queued.

    SWsoft\Plesk\Mail Servers\Mail Enable\Queues\SF\Outgoing\

    If I stop the spamassassin service , all messages are processed correctly. Need urgent help with this !

    Best Regards
    Joris Wilekens
    www.winfakt.be
     
  2. jorisw

    jorisw Guest

    0
     
    When I take a look at the MTA activity log file it shows me following: System Default Route Applied

    My MTA settings:
    Inbound max deilver time: 3 hours
    Maximum send threads: 8

    The MTA activity log shows me following:

    from (SF) [SMTP:email]->[SMTP:email] System Default Route Applied.
     
  3. jorisw

    jorisw Guest

    0
     
    Any support here ?
    I tried spamassassin and mailenable support, but they all pointed at plesk.
     
  4. pdreissen

    pdreissen Guest

    0
     
    Then you need to contact Plesk, this is not an official support forum where plesk techs will answer your question.
     
Loading...