1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Squid Proxy Problems

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by Grossmann-Grupp, Oct 29, 2010.

  1. Grossmann-Grupp

    Grossmann-Grupp Guest

    0
     
    Hi

    I have installed Squid Proxy but I have a lot of Problems with the command
    '/etc/init.d/iptables restart'
    I should add this command to the iptables file...
    But everytime I restart iptables I get the error...
    Did someone have a Idea to solve this problem?
    Can someone explain how I have to install squid Proxy successfull?

    I have used this ==> http://www.cyberciti.biz/tips/howto-rhel-centos-fedora-squid-installation-configuration.html

    So you can see the steps I have done.

    PS: The Add in the iptables will be deleted if I look for changes after restart th iptables.
    I think Plesk overwrite this?

    King Regards

    Jörg
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Is it Virtuozzo VPS? Do you have installed psa-firewall module?
     
  3. Grossmann-Grupp

    Grossmann-Grupp Guest

    0
     
    Hi IgorG

    Virtuozzo VPS I don't have installed...
    (Warnung: Ihre Parallels Plesk Panel-Software läuft nicht in Parallels Virtuozzo Containers.)

    Here are the Infos about my Plesk:
    Parallels Plesk Panel-Version 9.5.2
    Betriebssystem Linux 2.6.34-xxxx-std-ipv4-32
    CPU GenuineIntel, Intel(R) Celeron(R) CPU 220 @ 1.20GHz

    Based on CentOS .
     
  4. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    Its your kernel, its not built to support modules correctly
     
  5. Grossmann-Grupp

    Grossmann-Grupp Guest

    0
     
    How can I solve this?
     
Loading...