1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

SSL Certificates at Excusive IP

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by EdwardDekker, Oct 1, 2011.

  1. EdwardDekker

    EdwardDekker Guest

    0
     
    SSL Certificate functioning not good when certificate is server-wide at IP adress

    Hello,

    I do have a problem about the settings of my exclusive IP address by Plesk 10.3.1.

    When i go to my IP address management at my Plesk-server - Select a exclusive IP address - Select my web-server SSL certificate that's already secure Plesk itself for port 8443 (in this case a Comodo Premium SSL certificate) - When i choose the website that will be affected at this IP address. Will appears a default Self-singed SSL certificate at my domain.

    Actually the server should to accept the server-wide SSL certificate for that domain, also when I'll select the standard website from "none" to "example.com". Obviously when i select the default website to "none" than i get no errors about my SSL domain and disappears the self-signed SSL certificate.

    This problem should be solved by Parallels. For now, it looks like a Bug.

    Thanks in Advance
    Edward
     
    Last edited by a moderator: Oct 1, 2011
Loading...