1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

There is no release with ID PLESK_8_0_0.

Discussion in 'Plesk for Linux - 8.x and Older' started by teaser, Jun 16, 2006.

  1. teaser

    teaser Guest

    0
     
    After having updated to 8.01, I am receiving the following error when viewing the plesk update page.

    There is no release with ID PLESK_8_0_0.
    No module versions or updates are listed.

    I have checked all updates and I'm not sure if the error message simply states that all updates have been performed, or that something has gone wrong (version mismatch or something?).


    Module versions:
    bind 9.3.1-18.FC4
    coldfusion Component was not installed
    coldfusion-support Component was not installed
    courier-imap 3.0.8-fc4.build80060613.20
    frontpage 5.0.2.2634
    httpd 2.0.54-10.3
    mailman 2.1.5-35.fc4
    mod_perl 2.0.1-1.fc4
    mod_python 3.1.4-2
    mysql 4.1.16-1.FC4.1
    perl-Apache-ASP 2.59-fc4.build80060331.13
    php 5.0.4-10.5
    postgresql-server 8.0.7-1.FC4.1
    psa 8.0.0-fc4.build80060331.13
    psa-api-rpc 8.0.1-fc4.build80060613.20
    psa-autoinstaller 3.0.2-build060526.14
    psa-backup-manager 8.0.1-fc4.build80060613.20
    psa-horde 3.1.1-fc4.build80060331.13
    psa-imp 4.1-fc4.build80060331.13
    psa-logrotate 3.7-fc4.build80060613.20
    psa-manual-custom-skin-guide 8.0.0-fc4.build80060331.13
    psa-migration-manager 8.0.1-fc4.build80060613.20
    psa-proftpd 1.3.0-fc4.build80060613.20
    psa-qmail 1.03-fc4.build80060613.20
    psa-qmail-rblsmtpd 0.70-fc4.build80060331.13
    psa-spamassassin 8.0.0-fc4.build80060331.13
    psa-tomcat-configurator Component was not installed
    psa-turba 2.1-fc4.build80060331.13
    samba Component was not installed
    spamassassin 3.0.4-2.fc4
    SSHTerm 0.2.2-fc4.build80060331.13
    tomcat Component was not installed
    webalizer 2.01_10-28
     
  2. azur99

    azur99 Guest

    0
     
    no, something has gone wrong, as you still have base package 8.0.0 installed.

    I had the same problem, though on a server with SuSE Linux, and was able to solve it by running the autoinstaller from the command-line as (in my case):

    /usr/local/psa/admin/bin/autoinstaller

    use default values on all menu screens, except the one where it asks you, if you want to upgrade your 8.0.0 release to 8.0.1. answer yes there.

    in my case it downloaded all necessary packages and installed without problems afterwards.

    BUT(!) there was a problem with qmail then, which didn't start again because of wrong or missing queue permissions. I am not sure, if this had something to do with the upgrade problem, but a forced reinstall of the 8.0.1 qmail package (see
    http://kb.swsoft.com/article_22_252_en.html)
    solved this issue.
     
  3. teaser

    teaser Guest

    0
     
    Thanks for your reply. I'll try the command line update.
     
  4. cb2206

    cb2206 Guest

    0
     
    Hi,

    I got the same problem after installing Plesk 8.0.1. Using autoinstaller on command line does not work as well, I get:

    "No suitable releases for your system is found on the server"

    Does anyone got another idea how to solve this?
     
  5. teaser

    teaser Guest

    0
     
    Well, it worked for me. I installed the fedora 4.0 auto update file, chmodded it and went through the auto update without any issues.

    Plesk is working again. It may be that your OS version does not support the latest release...seem to remember reading that somewhere.
     
  6. cb2206

    cb2206 Guest

    0
     
    I am using Debian Sarge (= 3.1).

    Was the issue with Debian?

    Update:
    in /tmp/autoinstaller3.log i got beside other messages this one:

    check build for Linux Debian 3.1 i386 (PSA_8.0.1/plesk-8.0.1-deb3.1-i386.inf3): incompatible os arch, skip

    So, really strange, Plesk does not recognize the standard Debian Sarge install. On another VPS with the same Debian Sarge install, I do not have problems.

    Update 2:
    Ok, I think I got it. There does not seem to be a x86_64 version of Plesk for Debian 3.1.

    Update 3:
    Got it fixed. For those who get the same problem:
    Install Debian i386 (use --arch i386, if you are installing with debootstrap) and install linux32. Afterwards just start the autoinstaller with "linux32 /usr/local/psa/bin/autoinstaller".
     
  7. Hal9000

    Hal9000 Guest

    0
     
    i have this problem as well.
    i got debian 3.1r3 i386 architecture and installed plesk while using kernel 2.6.8-3-i686
    as i got an AMD Opteron processor, i then installed this kernel: 2.6.8-12-amd64-k8 #1 Sat Jul 15 10:04:13 UTC 2006 x86_64 GNU/Linux
    which is officially available in the i386 debian distro.
    this seems to confuse plesk... so i will need to switch back to the 686 kernel just for plesk... bah...
    swsoft please fix this
    hal
     
Loading...