1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

trouble accessing psa database - access denied

Discussion in 'Plesk for Windows - 8.x and Older' started by rimonline, Sep 2, 2005.

  1. rimonline

    rimonline Guest

    0
     
    I'm running plesk for windows 7.5.4. I just upgraded to this version and it wiped out my custom settings that I had with the master/slave dns relationship with my other linux plesk 7.5.4 server. Anyway, I can't seem to access the database to change the setting where I had the 'allow-transfer' IP addresses. I get access denied for 'admin'@'localhost' whenever I try and login.

    I've tried to reset it with the plesksrvclient.exe utility because i read that the admin password is the same for accessing mysql, but it still errors. I also tried adding the: skip-grant-tables to the my.ini file...and that actually lets me in but the psa database doesn't even show up.

    Can someone help? Any help would greatly be appreciative.

    Scott
     
  2. rimonline

    rimonline Guest

    0
     
    nevermind. it would help if I was connecting to port 8306 instead of 3306. heh.
     
Loading...