1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Troubles after upgrade from 8.1.0

Discussion in 'Plesk for Linux - 8.x and Older' started by ToRum, Jan 15, 2008.

  1. ToRum

    ToRum New Pleskian

    22
    23%
    Joined:
    Jan 15, 2008
    Messages:
    7
    Likes Received:
    0
    Hi all,

    I tried to upgrade Plesk on my VE from 8.1.0 to 8.2.1. However, something went wrong. This is what the reports says:
    In manually copied /etc/sysconfig/named to /etc/sysconfig/named.saved_by_psa.01.15. Afterwards, I was able to restart /etc/init.d/named again, but apparently it doesn't solve my problem, as all websites now redirects to /var/www/html/ (default Apache-page for CentOS) instead of the right vhost in /var/www/vhosts/xxxxx/httpdocs/.


    When restarting named, I got:

    However, my /var/log/messages/ says:

    which looks like a normal startup.

    Can anyone help me?

    Thanks a lot!
     
  2. ToRum

    ToRum New Pleskian

    22
    23%
    Joined:
    Jan 15, 2008
    Messages:
    7
    Likes Received:
    0
    Hello,

    In the meanwhile I was able to fix it temporary by replacing the file /etc/httpd/conf.d/zz010_psa_httpd.conf (which contained only 1 line after the failed upgrade) by a backup version of this file (I luckely had that backup!).

    A Technical Support Engineer will now try to fix it definitive.
     
Loading...