1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Unable to change Server: header with mod_headers

Discussion in 'Plesk for Linux - 8.x and Older' started by wesyah234, Feb 15, 2006.

  1. wesyah234

    wesyah234 Guest

    0
     
    I'm trying to remove the Server: header in my apache installation to hide the type of web server I'm running.

    To make sure mod_headers is actually working, I tried first a "Header append" of some new header value, and it worked fine:

    Header append SomeNewHeader someValue

    However, when I tried to unset the Server Header, it didn't work:

    Header unset Server

    I still see the
    Server: Apache/2.0.51 (Fedora)

    When viewing the headers using the LiveHttpHeaders extension in Firefox

    Is there anything Plesk is doing that may prevent this from working?

    Thanks!
     
  2. wesyah234

    wesyah234 Guest

    0
     
Loading...