• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Unable to have Scheduled task running

L

LaetitiaM

Guest
[Resolved] Unable to have Scheduled task running

Hello,
I have been trying for two days to have a scheduled task running.
But nothing happens. Even the mail notification. Nothing.

PRODUCT, VERSION, OPERATING SYSTEM, ARCHITECTURE

Plesk Panel 10.4.4 up to date
Ubuntu Server 10.04

PROBLEM DESCRIPTION AND STEPS TO REPRODUCE

Websites & Domains > Scheduled tasks

I tried different tasks like

* * * * * /bin/echo "foobar" >> /tmp/foobar.txt
or
* * * * * /usr/bin/wget -O - http://www.example.com/test.php
or
* * * * * php /war/www/the/complete/path/to/my/php/file

I also tried to change the "Access to the server over SSH" value from "forbidden" to something else.
I also tried to create the same tasks for root user. Nothing.

ACTUAL RESULT

Nothing ! No mail notification neither.

EXPECTED RESULT

At least the email notification...

ANY ADDITIONAL INFORMATION

I am desperate and tired of googling this problem.

Thank you.
 
Last edited by a moderator:
and the winner is ....

the cron service wasn't running !! as simple as that.

command line : "start cron"
 
Back
Top