1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Unable to login to plesk 9.0.1 after upgrade from 9.0

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by stevel, Feb 4, 2009.

  1. stevel

    stevel Guest

    0
     
    I'm unable to log-in to plesk control panel. I get the following error's when trying to access plesk(https://208.109.87.145:8443/login.php3):

    This webpage is not available.

    The webpage at https://webcomnetworks.secureserver.net:11444/relay might be temporarily down or it may have moved permanently to a new web address.

    Below is the original error message

    Error 104 (net::ERR_CONNECTION_FAILED): The attempt to connect to the server failed.



    I submitted to ticket to Godaddy hosting support and they replied by stating:

    In reviewing your server, it appears that your Plesk installation was upgraded to version 9.0. The control panel log in page is loading; however, there is an error in resolving the log in portion of the page. We did restart the Plesk service and ensure that the 'psa' (Plesk) database was running; which it is. There is a long history of group/permission modification that was done via SSH which may be related to this issue as the service for Plesk appears to be running properly; however, it is not able to resolve the log in page properly.



    Is anyone familiar with this issue?
     
  2. tmnet

    tmnet Guest

    0
     
    Check if the firewall port TCP 11444 is enabled for access. This the solution for me to log in afther the upgrade from 9.0 - 9.0.1
     
  3. stevel

    stevel Guest

    0
     
    A submitted a support ticket to my hosting provider asking them "How can I check to see if this port is enabled? Is it in the php.ini file?"


    They replied back by stating:

    A quick check of the `netstat` connections shows that your server is not responding on port 11444. Unfortunately this is a custom configuration that we are unable to assist with.



    Where do I make the configuration changes?
     
  4. unixro

    unixro Guest

    0
     
    Quickes way to solve this is to disalbe sso /usr/local/psa/bin/sso --disable (from what i saw the problem is with the sso server, didn't find a fix)
     
  5. Reggie Thomson

    Reggie Thomson Guest

    0
     
    Solution by unixro works for me. Thanks.

    I also wonder if changing the "Full Hostname" on the "Settings" -> "Server Settings" page would help. Currently it is ip-000.000.000.000.ip.secureserver.net (with the actual IP has been changed to 0's for this forum), but that doesn't go to any address?
     
  6. DirtyMonkey

    DirtyMonkey Guest

    0
     
    Hi unixro, what does this actually disable? i.e. sso
    Any knock on effects?

    Thanks in advance, DM.
     
  7. ziba

    ziba Guest

    0
     
    Hi,

    SSO (single sign on) is used to provide seamless browsing from one product panel to another without having to relogin everytime. In Plesk 9 SSO is mainly used to provide integration with Parallels Plesk Billing. If you are not using Plesk Billing then you can disable SSO.

    No quite sure, you can try to see if it does but if it does not you can set hostname that resolves correctly yourself in SSO preferences:
    /usr/local/psa/bin/sso -g ==> to check current settings
    /usr/local/psa/bin/sso -s ==> to change settings
    /usr/local/psa/bin/sso --help for more info.
     
  8. leslierad

    leslierad Guest

    0
     
    Not able to login to Plesk after upgrade from 9.0 -9.01

    I have the same issue unable to login after upgrade from 9.0 to 9.01

    i.e https://xx.xxx.xxx.xxx:8443/ redirects to https://xx-150-181-xxx.dedicated.xxxx.net:11444/relay

    via a continue button also an auto link seems like port 11444 is bocked so I no longer can access my Plesk control panel.

    Wish I had known prior to the upgrade so I could unblock the port.

    Remind me next time to only upgrade Plesk CP 3-6 months after any release, 9.0 was also full of issues.
     
  9. leslierad

    leslierad Guest

    0
     
    Fixed

    Contacted my webhost Aplus they fixed the issue in under a minute, got to love them they always fix everything.

    Anyone needing a brilliant host APLUS.net is where to go.
     
  10. stevel

    stevel Guest

    0
     
    Thank You unixro for your advice. Your solution solved my problem.
     
  11. 1stjambon

    1stjambon New Pleskian

    19
    85%
    Joined:
    Jul 29, 2009
    Messages:
    11
    Likes Received:
    1
    unixro -- "Quickes way to solve this is to disalbe sso /usr/local/psa/bin/sso --disable (from what i saw the problem is with the sso server, didn't find a fix)"

    you're a freaking GENIUS dude!! I owe you a case of beers dude! Works perfectly! thanks
     
  12. JeronimoC

    JeronimoC Guest

    0
     
    Solution by unixro works for me too. Thanks.
     
Loading...