1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Unable to send email to remote server

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by PauloS, Oct 1, 2009.

  1. PauloS

    PauloS Guest

    0
     
    We are using VS with Windows 2008 WEB Server and MailEnable Professional Version 3.6. We have even changed the DNS settings but our emails are still being rejected by major ISPs such as Hotmail, Yahoo, eBay and Paypal. We have a hint that we might have missed out on setting PTR. But we don't know how to do this. Here is the diagnostic report from Mail Enable Diagnostic utility:

    Message:

    MailEnable: Message delivery has been delayed.

    Message is waiting at ethru.com.br for delivery to mx1.mail.eu.yahoo.com.

    The message will be retried for another 20 hours.

    Reason: Mail Server for yahoo.co.uk could not be contacted at this time. MailEnable will keep trying to deliver this message and will notify you of any progress.


    Message headers follow:

    Received: from REST02PC ([187.2.30.160]) by ethru.com.br with MailEnable ESMTP; Wed, 30 Sep 2009 16:21:26 -0400
    Message-ID: <88B5B7A440DA4E9BB67E97E49AF0893B@REST02PC>
    From: <abracodeurso@ethru.com.br>
    To:<tony.carlson@yahoo.co.uk>
    Subject: Mail test
    Date: Wed, 30 Sep 2009 17:21:02 -0300
    MIME-Version: 1.0
    Content-Type: multipart/alternative;
    boundary="----=_NextPart_000_00E0_01CA41F2.62845050"
    X-Priority: 3
    X-MSMail-Priority: Normal
    X-Mailer: Microsoft Windows Mail 6.0.6002.18005
    X-MimeOLE: Produced By Microsoft MimeOLE V6.0.6002.18005


    Any idea of what is going on? Any help, tips and suggestions would help
     
  2. prince

    prince Regular Pleskian

    24
    53%
    Joined:
    Aug 16, 2006
    Messages:
    166
    Likes Received:
    0
    it can be caused when RDNS is not set for the IP used by the mailserver to sent mails. Ask your NOC to set reverse dns for your mailserver IP address
     
  3. Andrey Kucherov

    Andrey Kucherov Guest

    0
     
  4. PauloS

    PauloS Guest

    0
     
    I´m using MailEnable 3.6 (4.0) Standard....
    But I was having this same problem with the other version (1.92) and i installed the latest version because i thought that this could help me solving my issue...

    And how/where could I get the older version??
     
Loading...