1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Unknown errors in Event viewer -> Application log

Discussion in 'Plesk for Windows - 8.x and Older' started by matija, Nov 30, 2005.

  1. matija

    matija Guest

    0
     
    I'm having this error all the time, for which I cannot find solution:

    In Event Viewer -> Application log

    1st - info message:
    listening on IPv4 interface TCP/IP Interface 2, xxx.xxx.xxx.xxx#53

    2nd - error message:
    could not listen on UDP socket: permission denied

    3rd - error message:
    creating IPv4 interface Loopback Interface 1 failed; interface ignored

    and then again for every IP address, and on and on...

    (note: xxx.xxx.xxx.xxx is server's IP address)

    Does anyone have a clue what might cause this and how to fix it?

    Edit: here's the screenshot
    [​IMG]
     
  2. Trizone

    Trizone Guest

    0
     
    Same here, I still ignore them
     
  3. JackL

    JackL Guest

    0
     
    It is DNS server problem, probably Bind 9.2.4
    Check your firewall in Plesk CP there must be rules which allow both UDP/TCP 53rd ports
    If your WIndows 2003 is not with SP1, check Windows firewall for same ports

    John S.G.
     
  4. matija

    matija Guest

    0
     
    Microsoft DNS Server 5.2.3790.1830 @ Windows 2003 Server

    Okay, you got me lost here... I've checked the Plesk firewall and saw there are 2 rules:

    DNS TCP -> 53 / TCP
    DNS UDP -> 53 / UDP

    It's clearly they both use the same port. What exactely should I do now? Change the port of UDP to, lets say, 54?
     
  5. JackL

    JackL Guest

    0
     
    No, it is OK, TCP and UDP use different sockets to bind ports.
    Well, the next step:
    Check TaskManager and event logs for "named" (exactly)

    John S.G.
     
  6. matija

    matija Guest

    0
     
    John, I wrote it down (and attached screenshot) in my first post.
    As for the Task Manager, what exactely should I be looking at?
     
  7. JackL

    JackL Guest

    0
     
    Sorry, didn't pay attention to your .gif

    Mea culpa :)

    1.Go to computer management, Services, look for Plesk Name Server
    2.Right click->Properties->Set Startup_type Disabled->Stop service-click OK

    John S.G.
     
  8. matija

    matija Guest

    0
     
    Thanks... it resolved the problem :) how did you know what to do? And what was "Plesk Name Server" for?
     
  9. jbuts

    jbuts Guest

    0
     
    "Plesk name server" is a BIND DNS service.
     
  10. matija

    matija Guest

    0
     
    Weird... Thing is I don't remember whether whis happened before v7.5.5 update...
    I've used MS DNS server in "Components management" within Plesk from the beginning.
     
Loading...