1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Updated to 7.5.1 from 7.1.6

Discussion in 'Plesk for Linux - 8.x and Older' started by Gabor, Dec 21, 2004.

  1. Gabor

    Gabor Guest

    0
     
    Now here is a nice one... I updated my plesk 7.1.6 to 7.5.1 with the updated in the CP but there was something what went wrong 'key issue' But after another try and a auto installer in SSH everything went okay.

    All websites went blank but after i run this command it was back to normal things again thank god...

    /usr/local/psa/admin/sbin/websrvmng -a -v

    But here is the one I really do not understand:

    When I go to the CP I still see that it is plesk 7.1.6 but all the applications a options in the CP are the ones of 7.5.1
    when i run the BU i get this.
    You are running PSA version 7.1.6 . This script will work properly with PSA versions 7.5.0 - 7.5.x only.

    But everything is pointing that it is 7.5.1. Does anyone know a solution for this problem.

    Thanks
     
Loading...