1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

updater 7.5.1 to 7.5.2

Discussion in 'Plesk for Linux - 8.x and Older' started by Synetec, Feb 5, 2005.

  1. Synetec

    Synetec Guest

    0
     
    Hello,

    i go to updater, the easy way to update your plesk and become are error with this and the end in a big mail:

    error: Failed dependencies:
    psa-api-common = 7.5.1 is needed by (installed) psa-api-rpc-1.3.2-3.1

    but, this rpm with the version is already installed.

    Any idea ???

    Thanks
     
Loading...