1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Updater Problems

Discussion in 'Plesk for Linux - 8.x and Older' started by macroman, Mar 23, 2008.

  1. macroman

    macroman Guest

    0
     
    I currently have two VPS servers with different service providers and I'm trying to get them both reasonably close to the same version number.

    Needless to say, I'm having great fun with one of them.

    It was at Plesk version 7.5.4 and my plan was to update it a version at a time, so I ran the updater and brought it to version 8.0.0 which seems to have worked fine. Plan then was to go to version 8.0.1 and that's where things are going a bit funny.

    When I run the updater, I get an email with the following message:

    ERROR: Impossible do installation while package psa-bu-7.5.4-fc2.build75060321.20.i586 is installed in system

    So I tried to run the updater from the command line... same result.

    I then figured that I'd just uninstall the psa-bu-7.5.4 RPM and go again but I got to thinking...

    Does anybody have any idea if it is safe to just uninstall the psa-bu package using rpm? It appears to be a backup utility but I don't want to just uninstall it in case there are any knock-on effects.

    Thanks a mil guys,

    Mac
     
  2. Hedgren

    Hedgren Guest

    0
     
    I met a similar case during upgrade of Plesk 7.5.3 --> 8.0.0 on Fedora Core 2 but with another package:
    ...
    Reading system installed packages...done.
    Download file plesk-8.0.0-fc2-i386.hdr.gz: 100% done
    Download file plesk-8.0.0-fc2-i386.hdr.gz: 100% done
    Resolve components
    ERROR: Impossible do installation while package
    spamass-milter-0.3.0-3.1.swsoft.i386 is installed in system
    ERROR: Installation failed

    It turned out that package was obsolete, so it had to be deleted to proceed with an upgrade.

    Most likely psa-bu package is obsolete too: at least, it seems missing in 8.0.1:
    http://autoinstall.plesk.com/PSA_8....i386/psa-8.0.1-fc2.build80061203.19.i686.html

    In any case, you can always download and install needed package from http://autoinstall.plesk.com/
     
  3. macroman

    macroman Guest

    0
     
    Thanks a mil, I'll uninstall it and try the update again.

    m@c
     
Loading...