1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Updating from 7.5.2

Discussion in 'Plesk for Linux - 8.x and Older' started by sdm-cs, Jan 9, 2006.

  1. sdm-cs

    sdm-cs Guest

    0
     
    Hi, I'm currently running Plesk 7.5.2 and trying to update. I'm doing the following

    Login to Plesk Admin > Server > Updater > Plesk 7.5.3 > Selecting 'Base packages of Plesk' only > Install

    Then I get this in an e-mail:

    Please help! :)
     
  2. sdm-cs

    sdm-cs Guest

    0
     
    Anyone? :(
     
Loading...