1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Updating from 7.5.6 to 8.1

Discussion in 'Plesk for Windows - 8.x and Older' started by jorisw, Apr 10, 2007.

  1. jorisw

    jorisw Guest

    0
     
    Hello

    I'm updating our plesk server.

    Updating is taking more than 1 hour for moving the horde database, is this normal ?

    It says: Moving Horde Database
    Time remaining 0 seconds

    I can find this in the horde.log file:
    Apr 10 14:53:56 HORDE [emergency] [horde] DB Error: extension not found: @@WEBMAIL_SQLITE_DB_PATH@@, 438, utf-8, sqlite, horde, horde.perms, , , , horde_datatree, horde_datatree_attributes [on line 1624 of "C:\Inetpub\vhosts\webmail\horde\lib\Horde\DataTree\sql.php"]

    Regards
    JorisW
     
  2. jorisw

    jorisw Guest

    0
     
    I reinstalled plesk again, now my dns server is not running.

    I tried to empty the named.user.conf file but nu luck

    I logged in as Administrator an tried to start the plesk Name server service manually but error: The process terminated unexpectedly.

    Any quick solutions ?

    Best Regards
     
  3. jorisw

    jorisw Guest

    0
     
    I installed MS DNS and switched to MS DNS in plesk, now everything is ok.

    Plesk name server service would not start
    Plesk miscellaneous service would not start --> The system cannot find the file specified
     
Loading...