1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrade 10.2.0 -> 10.4.4 Upgrade Problems w/

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by cYon, Mar 2, 2012.

  1. cYon

    cYon Guest

    0
     
    Determining the packages that need to be installed.
    Error: Unable to proceed with the installation until the package php-5.3.10-5.el5.art.x86_64 is removed from the system.
    Not all packages were installed.
    Please resolve this issue and try installing the packages again.

    Can someone throw me a bone on how to get around this? I tried to remove it but it wants to move a bunch of other dep. with it. Any help is appreciated.
     
  2. Faris Raouf

    Faris Raouf Silver Pleskian Plesk Guru

    31
    30%
    Joined:
    Mar 15, 2009
    Messages:
    667
    Likes Received:
    17
    This may be related to a specific PHP related package (e.g. php-mysql or something) or something like that.

    Automated conflict resolution can be very simple-minded sometimes, and all that's required is a nudge.

    Can you post the entire update log?
     
  3. jodhilla

    jodhilla Guest

    0
     
    I have the same issue, Ive attached the error doc I get, can anybody help?
     

    Attached Files:

Loading...