• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

upgrade is terrible

P

pdreissen

Guest
Hi there,

Why is it every time such a pain in the *** to upgrade to a new version.
Again everything went wrong. Tried everything from auto installer to rpm upgrade..

What a mess...

websrvmng: Service httpd failed to gracefully restart: Operation not permitted
websrvmng: Service httpd failed to gracefully restart: Operation not permitted
Syntax error on line 213 of /usr/local/psa/admin/conf/httpsd.conf:
Cannot load /usr/local/psa/admin/libexec/mod_info.so into server: /usr/local/psa/admin/libexec/mod_info.so: undefined symbol: top_module
/usr/local/psa/admin/bin/httpsdctl start: httpd could not be started
Starting Plesk: [FAILED]

Upgrade from 7.1.4 -> 7.5.1

And again a non-working system for hours!
 
I use art's yum to upgrade my box. Note I always the upgrade on a backup box first. So far no problems just kill the named pid before you start
 
Yup,

I had to do this in the first place....

No i am a little bitt stuck!
 
Originally posted by akaplan
I use art's yum to upgrade my box. Note I always the upgrade on a backup box first. So far no problems just kill the named pid before you start

Can you explain what is ment by "just kill the named pid before you start"?

I also use Art's yum. Usually I just do "yum upgrade" on the command prompt and it does everything from there! Is there something else I need to do before or after to ensure everything works after?

Thanks! :)
 
>
Can you explain what is ment by "just kill the named pid before you start"?
>>

us ps aux | grep named to find the PID of named then kill it with kill -9 PID.

The last two times I upgrade YUM had problems starting/stopping named.

>>
I also use Art's yum. Usually I just do "yum upgrade" on the command prompt and it does everything from there! Is there something else I need to do before or after to ensure everything works after?
>>

If if ain't broke don't fix it :)
 
Back
Top