1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrade Problem from 8.2.1 to 8.3

Discussion in 'Plesk for Linux - 8.x and Older' started by prservices, Jan 15, 2008.

  1. prservices

    prservices Guest

    0
     
    After receiving the error I go back to the updater to maybe try to install each item individually but the items that are automatically selected cannot be deselected. Any help would be appreciated.
     
  2. bradz

    bradz Regular Pleskian

    25
    57%
    Joined:
    Jan 19, 2008
    Messages:
    105
    Likes Received:
    0
    Having same issue

    I am also having the same exact issue. If I learn more, I will post it. Help anyone?
    Brad
     
  3. bradz

    bradz Regular Pleskian

    25
    57%
    Joined:
    Jan 19, 2008
    Messages:
    105
    Likes Received:
    0
    After looking at the email that the server sent, it looks like the problem starts sooner.
    This is looks like the point the it goes bad.

    Warning: unresolved requires 'php-common = 5.2.2-3' from php-imap-5.2.2-3.i386
    Warning: unresolved requires 'php-common = 5.2.2-3' from php-mbstring-5.2.2-3.i386
    Warning: unresolved requires 'ruby-libs = 1.8.6-2.fc7' from ruby-devel-1.8.6-2.fc7.i386
    Warning: unresolved requires 'ruby = 1.8.6-2.fc7' from ruby-irb-1.8.6-2.fc7.i386
    Warning: unresolved requires 'ruby = 1.8.6-2.fc7' from ruby-rdoc-1.8.6-2.fc7.i386
    Warning: unresolved requires 'ruby = 1.8.6-2.fc7' from ruby-ri-1.8.6-2.fc7.i386
    Unhappy catched; try to resolve again.
    Unhappy catched; try to resolve again.
    The requested package "psa" could not be installed.
    Searching problems for the "psa" package.
    No suitable solutions were found for the "libxml2-python >= 2.6.28" dependency.
    The "libxml2-python-2.6.29-1.fc7.i386" package resolves "libxml2-python >= 2.6.28".
    Searching problems for the "libxml2-python" package.
    No suitable solutions were found for the "libxml2 = 2.6.29" dependency.
    The "libxml2-2.6.29-1.fc7.i386" package resolves "libxml2 = 2.6.29".
    Searching problems for the "libxml2" package.
    Packages "libxml2-2.6.29-1.fc7.i386" and "libxml2-2.6.31-1.fc7.i386" cannot be installed at the same time
    because of the conflict on the file "/usr/bin/xmlcatalog"
    Solution for dependency 'libxml2-python >= 2.6.28' is not available.

    The following could cause the installation failure:
    Packages "libxml2-2.6.29-1.fc7.i386" and "libxml2-2.6.31-1.fc7.i386" cannot be installed at the same time
    because of the conflict on the file "/usr/bin/xmlcatalog"

    Any thoughts?
    Brad
     
  4. h4inf

    h4inf Guest

    0
     
    I have the exact same problem here too... I just reprovisioned my server and have hit this wall :(

    This is what I am trying now:
    # yum install libxml2-python

    Installed: libxml2-python.i386 0:2.6.31-1.fc7
    Complete!

    So now I am trying to run plesk update again.. it will take about 10 minutes before I see a result, so I thought I would post this in the time I am waiting.

    It looks like plesk was trying to install 2 different versions of libxml2-python at the same time.

    # yum list libxml2-python reported that updates were available.
     
  5. h4inf

    h4inf Guest

    0
     
    Yes I can confirm success doing that! :)
     
Loading...