1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

upgraded, spam not being flagged

Discussion in 'Plesk for Linux - 8.x and Older' started by castles, Jul 31, 2008.

  1. castles

    castles Guest

    I upgraded to 8.6 today but it doesn't look like spamassasain is working properly. I keep getting emails like this

  2. ZAPP?!

    ZAPP?! Guest

    me too, our customers are getting more than 50.000 spam-mails in a hour!

    Spam-Assasin is not working properly after upgrading to 8.6.0 (/8.4.1)
  3. madcat

    madcat Guest

    Me three

    I am seeing these error messages in the log file:

    I have searched this forum, and one common solution presented is that the files are owned by root:root, and the ownership needs to be changed to popuser:popuser, however, this is not the case on our server:

    Does anybody know what is wrong here? The permission string (-rw-r-----), ownership, and file type are the same as other bayes_* files, but in some cases I get a successful message "bayes: synced databases from journal ...", while in other cases I get the error message above.

  4. castles

    castles Guest

    I had a play around with plesk, and after turning spam assassin off and then on again it seems to be working.. however I'm still getting one of these bounce messages every hour or so.

    I received another issue on friday... I've turned on Domain Key signing for one domain to test it and I had an email bouce back at me with this message..
    Is this something to do with the setup of my server or my isp?

  5. castles

    castles Guest

    I found this Knowledge Base article that should fix my issues... http://kb.odin.com/en/1376

    I double checked the domains that are bouncing and all the domain mail settings are set to reject. I did a group operation to set them to reject just incase there was something amiss. This didn't work. I'm still getting lots of bounces every half hour.