1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Urgent ColdFusion 9, IIS and Plesk

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by pagexco, May 1, 2012.

  1. pagexco

    pagexco Guest

    0
     
    I'm having a difficult time getting ColdFusion 9, IIS and Plesk to play nicely together.

    So far, I can install ColdFusion Enterprise 64bit and everything is fine. I can access CF Administrator, add data sources, and everything else. Just one minor problem... It breaks access to Parallels Panel 10.4 and IIS throws errors ranging from 400 to 500.x...

    Here's the most recent one (among many others I've seen)...

    Module: IsapiModule
    Notification: ExecuteRequestHandler
    Handler: AboMapperCustom-36785
    Error Code: 0x800700c1
    Requested URL: https://localhost:8443/
    Physical Path C:\Program Files (x86)\Parallels\Plesk\admin\htdocs
    Logon Method: Anonymous
    Logon User: Anonymous

    I've run "Repair Plesk installation" using the PP Reconfigurator many times which fixes the problem and restores access to the Parallels Panel admin BUT doing this breaks ColdFusion!!! It's a catch 22. I've tried everything and I've spent days going back and forth making one work while breaking the other. I'm urgently trying to move a handful of sites over to this new system but Plesk insists on throwing up roadblocks.

    Any Ideas?
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,575
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
Loading...