1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

:: URGENT :: metabase.xml

Discussion in 'Plesk for Windows - 8.x and Older' started by foscolino, May 12, 2006.

  1. foscolino

    foscolino Guest

    0
     
    Hi have installed PLESK 7.5 on w2003 server.

    I have changed this parameter inside metabase.xml file:

    AspMaxRequestEntityAllowed from 204800 to 6144000

    because the asp file upload is too small for my web applications.

    the file metabase.xml is locate into:
    c:\windows\system32\inetsrv\metabase.xml

    after a few days PLESK automatically reset the original parameter into metabase.xml file.

    How can set definitively the correct parameter?

    thanks
     
  2. Pavluha

    Pavluha Guest

    0
     
    Probably some process had been running during editing of the Metabase.
    I have changed parameter AspMaxRequestEntityAllowed without problem.
    Direct editing of the Metabase requires the entire IIS process to be brought down before the file can be edited and written. This means that all your sites and SMTP and FTP services will be down while you edit and update the configuration.
    I stopped all Plesk services, checked Windows services and Task Manager -> Processes before editing.
     
Loading...