1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

VE reinstall failed

Discussion in 'Plesk for Linux - 8.x and Older' started by sprx, Feb 1, 2007.

  1. sprx

    sprx Guest

    0
     
    VPS reinstall failed

    Hi,

    I had a series of problems.
    All started, when I installed php5 and ran an Online Update from our Suse 9.3 vServer with Plesk 7.5.4. After that Plesk was not working anymore, probably due to some package conflicts. (should have read some more before I did that) I ended up upgrading the whole system to Suse 10.0 and tried to install Plesk 8, what failed. So the server is now Suse 10.0 with a non working Plesk 8. I could not get the psa service running. Further more out provider wasn't giving us a valid Plesk 8 licence. So all that was left to me was to reinstall the VPS from image using the Virtuozzo Button.
    I backed up all the data and started the reinstall.

    But the reinstall will always fail with the following message:

    I have absolutely no idea what causes this problem and how I can fix that.

    This is pretty urgent because there were several domains and more importent email accounts on the server. I really need the server back in the old state.

    Thanks in advance for any help.

    Michael
     
  2. sprx

    sprx Guest

    0
     
    UPDATE

    After this broken reinstall, the server comes, though there is no network available.

    I ran the repair mode and checked var/log messages and it says that ifconfig could not find configuration for venet0 and lo.

    So I am not able to connect to the server and manually fix the installation. Is the missing network a problem caused by the failed reinstall?

    I tried another reinstall and it said:

    so besides the old problem, there is a networking problem as I understand it.

    But I just have no idea how to solve that issue.

    Another Info: after the broken Reinstall, there is no psa-service in the list. qmail is there and running so is xinit, syslog. named and iptables are listed but fail to start, obviously due to the networking problem.

    I'd be really glad, if someone could help me with that.

    Thanks

    Michael
     
  3. sprx

    sprx Guest

    0
     
    Was a provider problem.

    I had them reinstall the server. Now I am back at state zero :)
     
Loading...