• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

[WARN] Installation of Script module has failed (2)

P

Phil Kern

Guest
After running the command

# sb_config --update_modules

the following appears

[2010 Feb 21 13:20:37] [WARN] Installation of Script module has failed (2)
[2010 Feb 21 13:20:37] [WARN] Installation of Voting module has failed (2)

The only modules installed are
Image Gallery
Blog

Trying to get Script module to work

Any ideas?
 
Hello,

Need some additional info on this to better understand what could be the reason for such behaviour.

Did you perform modules packages installation?
Could you please post here output of "sb_config --help" command?
By the way, the result of "sb_config --update_modules" should be output into some log file, like /usr/local/sitebuilder/tmp/sb_config-....Could you please attach it here also.
 
All has been resolved...

Seems that I forgot to install a few rpm's!

All working
 
Back
Top