1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Web application is invalid

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by kevork, May 13, 2009.

  1. kevork

    kevork Guest

    0
     
    Hello,

    After upgrading to 9.2 I can't install a package (phpList) from AppVault, Panel says "Web application is invalid".
    This is last version form Apps Catalog, and was installed 3 times (before panel apgrade)
    Tried to remove it but it does not get removed, no error message in this case.
    Trying to (re)install from Apps Catalog, but it appears as "Already in the vault".

    Any help will be very much appreciated!.
    Thank you.
     
  2. kevork

    kevork Guest

    0
     
    What is the correct way to solve problems like this
    In cases like this, what seems to be some kind of bug, we are "chrooted".

    Please, help.

    Thank you very much.
     
  3. scci

    scci Guest

    0
     
    I am having the same problem
    Did you ever get help or solve the problem?
     
  4. kevork

    kevork Guest

    0
     
    I scci,
    No, I've never had an answer.
    For several reasons I changed my server so I migrated to a new Plesk, v9.5.2
     
Loading...