1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Webalizer and mailman stopped

Discussion in 'Plesk for Linux - 8.x and Older' started by seanstephens, Jan 4, 2005.

  1. seanstephens

    seanstephens Guest

    0
     
    As of Dec 23rd no stats are being processed. I did some research on the subject and I found that once a log file reaches 2GB it cant write to it anymore, however none if my log files are nearly that big. Also I ran the statistics exec and I got a segmentation fault. So I did and strace on the exec and I got this

    open("/home/httpd/vhosts/domain.com/statistics/logs/access_log.processed", O_RDONLY|O_LARGEFILE) = 6
    fstat64(6, {st_mode=S_IFREG|0644, st_size=999626, ...}) = 0
    mmap2(NULL, 4096, PROT_READ|PROT_WRITE, MAP_PRIVATE|MAP_ANONYMOUS, -1, 0) = 0x40017000
    _llseek(6, 0, [0], SEEK_SET) = 0
    read(6, " \n65.54.188.137 - - [27/Dec/2004"..., 4096) = 4096
    --- SIGSEGV (Segmentation fault) @ 0 (0) ---
    +++ killed by SIGSEGV +++

    The wierd part about it is that it quits on a different domain all the time. Sometimes it quits before this domain and sometimes it quits after it.

    Any explanations or advice would be greatly appreciated.

    The second problem I am having is mailman doesnt startup on boot. I added it to run level 3 by doing a chkconfig --add mailman. Still no dice.

    Thanks for your time.
     
Loading...