1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

webmail problem

Discussion in 'Plesk for Windows - 8.x and Older' started by ozerse, Apr 19, 2004.

  1. ozerse

    ozerse Guest

    0
     
    I installed Plesk 6.5.2 on Win 2003 server. Everything is ok. but we didn't use web mail function.
    example: webmail.bursahosting.com
    we take http 500 internal error.

    What happened?
     
  2. mazeman

    mazeman Guest

    0
     
    I had to manually enable access for the the horde DB user to the horde mysql DB to make it work.
     
  3. David Enfinger

    David Enfinger Guest

    0
     
    I am getting the same webmail.domain.com errors. I know nothing of php how do I manually go in an fix this problem. Thankyou
     
  4. breurb

    breurb Guest

    0
     
    This is the closest problem to mine that I can find. I am receiving page not found errors for webmail. even if i go to IIS and try to click browse on webmail. Please explain the horde db user and where permissions where defined. I dont show a horde user in computer management.

    I am able to browse the file
    http://serverip/webmail.horde/imp/redirect.php
    however when entering user information i receive file or directory not found.


    Can anyone help me out of this?
    Thanks
     
  5. abagla

    abagla Guest

    0
     
    You can my phpmyadmin to connetc to mysql server & then set permissions over there
     
Loading...