1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

website index.

Discussion in 'Plesk for Windows - 8.x and Older' started by blitzzzz, May 19, 2007.

  1. blitzzzz

    blitzzzz Guest

    0
     
    I'm new to plex.

    When a website/domain is created it and you get your DNS set up and all that good stuff ---
    When you point your browser to "yourDomain.com" in Redirects you to an Index page - example: ..ww.myDomain.com/index.html

    is there any setting not to do this?
    it should be ...ww.myDomain.com not myDomain.com/index.php or whatever.

    I do not want the page file name to display in the url.

    Not only that but it seems as if it is "redirecting".
    I can't stand that.
    Domians will not be listed in some of the major search engines - do to a index redirect. + it's just not good practice. Other websites will refuse to link to your domain if one can not hit the back arrow to get out of the site.

    please anyone let me know if there is a setting to change this. thanks
     
  2. blitzzzz

    blitzzzz Guest

    0
     
    note: It does not do this on the primary domain.
    It works like it "should" on the primary domain.

    just wondering if there is a way to make the "other domains" work like the primary website. = no inex file showing in the url + no redirects.



    Is it a PER IP address thing?
    Should I make nameservers on each domain?
    Is it something i have to live with?

    thanks to any that reply.
     
  3. blitzzzz

    blitzzzz Guest

    0
     
    Ok i figured out what was going on.

    when you enable webuser @yourDomain.com - It will put a "redirect" file in the index.

    I don't think it's a good idea to use this feature,unless you realy like it. I thought it was kind of cool, until I figured out it redirects my index. So i shut it off. All is well.




    :)
     
Loading...