1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Weird message.

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by StevenY, Sep 5, 2011.

  1. StevenY

    StevenY Guest

    0
     
    Hello,

    When i'm logging into my control panel and selecting a particular domain i get this error or message:

    Information: PHP version problems were detected. To resolve these problems, select the check box with required PHP version below and click OK. To switch off PHP on this domain, click OK without selecting the PHP version


    I cannot find any information on this.

    Thanks
     
  2. StevenY

    StevenY Guest

    0
     
    Additional info

    after this message was displayed, i clicked "ok" and now i dont have the option to use PHP 5.2? Only 4.7....
     
  3. StevenY

    StevenY Guest

    0
     
    Does anyone have ANY idea.

    Plesk doesn't have a clue, my provided doesn't have a clue....

    Maybe someone had this issue and managed to fix it?
     
  4. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Check in registry that you have correct path for HKEY_LOCAL_MACHINE\SOFTWARE\PHP\5\IniFilePath
     
  5. StevenY

    StevenY Guest

    0
     
    That key doesn't exist? But should it? Plesk was running php5 fine before
     
  6. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Did you check it?
     
  7. StevenY

    StevenY Guest

    0
     
    Have i checked if the key exists? Yes i checked and its isn't there.
     
  8. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Try to reinstall PHP5
     
  9. StevenY

    StevenY Guest

    0
     
    I've tried reinstalling and following lots of articles on your help database for setting up PHP5 none work.


    You guys must have documentation which contains all error messages and should know what causes:

    PHP version problems were detected. To resolve these problems, select the check box with required PHP version below and click OK. To switch off PHP on this domain, click OK without selecting the PHP version?
     
  10. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Did you see php5 in Server Components at least? Did you try to click Refresh button there?
     
  11. StevenY

    StevenY Guest

    0
     
    Nope, It only shows PHP 4.7.x in the component list and yeah i have hit refresh, rebooted everything, reinstalled etc and refreshed again still not there.
     
  12. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Contact Support Team in this case. They will check this problem directly on your server and find a reason.
     
Loading...