1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Wizard ask for features that are already installed.

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by EmersonB, Feb 17, 2011.

  1. EmersonB

    EmersonB Guest

    0
     
    Hi there;

    I'm new to plesk and this version 10 looks pretty amazing.
    I was trying to install it on a Win 2008 R2 machine where PHP 5 and SmarterMail 7 were already installed, however the installation won't go through if I don't select "MailEnable", PHP and a few other items I don't need.

    So, if I already have a compatible mail server and PHP version installed, why do i need another mail server, webmail, php, etc?

    I wan't to keep it as clean as possible.
    I really apreciate any help.
     
Loading...