1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

wordpress problem

Discussion in 'Plesk for Linux - 8.x and Older' started by neusagudo, Jan 24, 2007.

  1. neusagudo

    neusagudo Guest

    0
     
    Hello,

    I didn't know exactly where to post this, I have posted different sites and hope anyone can help....

    The thing is that we have a new client who uses wordpress 2.01 with the sticky image plug-in and everything works fine except for the plugin itself

    When I try to upload an image through sticky image, it just stays blank (does nothing)

    I have triple-checked everything, all configurations seems to be ok, php.ini is not in safe mode or anything, uploads are activated, the folder has permissions, etc... but it still the same, when in a post you try to upload an image and continue, it "resets" the file field and the image does not appear anywhere...

    Any ideas? It is a new client and if we cannot solve this we'll lose the opportunity.

    The only thing I can see so far is having php5 instead of php4...

    Any answers will be really wellcome...
     
  2. neusagudo

    neusagudo Guest

    0
     
    I have found the answer myself... for anyone having this problem, the plugín doesn't work if you have register_long_arrays off in php.ini, you have to set it to on...

    Already reported to developer!
     
Loading...