1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Yet another person complaining about the 8.2 upgrade

Discussion in 'Plesk for Linux - 8.x and Older' started by Blacksimon, Jul 20, 2007.

  1. Blacksimon

    Blacksimon Guest

    0
     
    EDIT: I ran the fix for manual update to 8.2, but it was for fedoracore 2 and we are running 1.

    I get the same error



    ---------------------


    I know nothing about linux, so now im stuck.

    I get this error upon clicking on almost anything:

    ERROR: PleskMainDBException


    I dont care about fixing the problem, i just want to go back to what I had before. Is there anything that can reverse the upgrade?

    I logged into plesk finding that there were 2 updates, 8.1 and 8.2
    I did 8.1 and when i went to 8.2 It said updating, after a day of waiting, I rebooted the server and now im getting the above errors.

    Any help would be great, thanks in advance.
     
  2. Amin Taheri

    Amin Taheri Golden Pleskian Plesk Certified Professional

    33
     
    Joined:
    Jul 5, 2007
    Messages:
    1,398
    Likes Received:
    1
    Location:
    Seattle Area
    There are already several fixes posted arround the forum for just about all 8.2 upgrade issues - either to fix 8.2 or to revert back to 8.1

    Use the search button and find them.

    Also, if you know nothing about linux, then you have no business being a sysadmin and I would recomend finding some one who does know linux to run your business.
     
  3. Blacksimon

    Blacksimon Guest

    0
     
    Im not the sysadmin, im only here to find a fix for him.

    I searched and found a fix for suse but couldnt find anything for FedoraCore 1, does it really matter?



    I seem to have found this:
    Apparently its for Fd core 2, ill pass it along to our linux guy, hopefully it will work

     
Loading...