• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

You configured HTTP(80) on the standard HTTPS(443) port!

Webroy

Regular Pleskian
Hi All,

I cannot activate ssl on my server (any domain) is see in the /var/log/http/error.log this error but i cannot find out where i can set this up

(domain.com:443) You configured HTTP(80) on the standard HTTPS(443) port!
 
Hello,
this thread is old but i want to share my expierience with this error here. Somebody will find it useful.

On my server the error was because:
there was no standard ssl certificate defined. I defined one all ssl vhosts worked again.
 
Back
Top